• Bug
  • Status: Closed
  • 2 Major
  • Resolution: Cannot Reproduce
  • siyer
  • Reporter: rbodkin
  • May 01, 2007
  • 0
  • Watchers: 0
  • June 04, 2007
  • May 02, 2007


When I try to go to http://www.terracotta.org/download/reflector.jsp?b=opentc-2.3&i=terracotta-windows-2.3-stable1.exe (and likewise with the 2.2 production build), Firefox will download between 4 megabytes and 25 megabytes of data but then the download stops and no more data is downloaded. I have just successfully downloaded the same file using Internet Explorer 7.0, so that’s a workaround. This appears to be a problem with s3.amazonaws.com


orion 2007-05-01

I tried it with this: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv: Gecko/20070309 Firefox/

it seemed to work fine.

Ron Bodkin 2007-05-01

Note that I had my problem on Windows XP: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20070309 Firefox/

Tim Eck 2007-05-01

granted Orion and I are probably on the same network, but I was able to use Firefox on winXP to download that URL w/o issue.

Hung Huynh 2007-05-01

I’ve just downloaded it with XP/Firefox 2.0 from my home network without hiccup. Could be a temporary issue.

Ron Bodkin 2007-05-01

I tried this again just now and again it failed. This time it downloaded 37.9 megabytes. I’m using wifi and might occasionally have a loss of connectivity (not that I noticed one). Maybe Iyer can try this when he’s on site visiting on Friday.

Steve Harris 2007-05-01

Our it guy asked if you had tried clearing your firefox cache?

Fiona OShea 2007-05-02

Iyer can you try to reproduce this issue on Friday?

Ron Bodkin 2007-05-02

I *was* able to download the 2.3.0 final release today on the same network with the same machine & software (maybe I didn’t get a temporary loss of wifi connectivity this time?)

Hung Huynh 2007-05-02

Thank you for letting us know.

Ron Bodkin 2007-05-03

I hit this problem again today in trying to download the nightly build. We should have Iyer try to reproduce it tomorrow.